• Home - See the latest news from Lone Wolf Development
  • Hero Lab® - Character management software for traditional role-playing games
  • Army Builder® - Point and click army construction for tabletop miniatures games
  • Realm Works™ - Streamlined RPG campaign management for players and GMs
  • Online Store - Buy Army Builder, Hero Lab and Card Vault here
  • Forums - Post your questions and comments about our products here
  • Technical Support - Having problems? Check here for solutions
  • Retailer Info - Important information for retailers, including free in-store licenses for all our products
  • More - Information about the company, other resources, and information on our discontinued products

–  Important Bugs  –

Invariably, there will always be a few bugs that manage to slip through testing. Typically, these bugs are minor, but once in awhile they can have a significant impact upon the usability of the product. If we uncover a critical bug, we'll identify it below.

Important! When bugs are reported, an update is usually released shortly thereafter to fix those bugs. Therefore, always make sure that you are using the latest version of the product.

1.

When I save a roster, it won't reload properly.

 

Are you using V2.0 or V2.0a? Does your roster have a single- or double-quote character in the roster name, unit names, or unit notes (e.g. "Fred's Volunteers")? If so, this is a nasty bug that managed to slip through in V2.0. Fortunately, it was fixed in V2.0b. Please download and install the latest update to correct this problem.

2.

Since installing V2.0, my internet connections appear to be operating incorrectly.

 

In V2.0, Army Builder introduced the ability to enable automatic notification when new versions of the product and/or data files are released. On a few computers, a problem can arise where Army Builder gets confused and inadvertently changes your internet connection settings. The auto-notify mechanism has four available settings. The option to "Use Modem Only If Connected" uses an invasive mechanism. It must be used ONLY if you have a single dial-up modem connection as the sole means of accessing the Internet. If this setting is selected and you either have a non-modem connection available or multiple dial-up connections defined, then it is possible that the auto-notify mechanism may make incorrect adjustments to your Internet access settings.

To correct this problem, the first step is to make sure that you upgrade to V2.0b or later. The invasive behavior was replaced by a better solution within Army Builder V2.0b, and upgrading will ensure that the problem doesn't recur after it is corrected. The second step is to properly reset your internet connection settings appropriately. You can access your internet connection setting by following these steps:

  1. Click on the "Start" menu in the lower left
  2. Select "Settings"
  3. Select "Control Panel"
  4. If another sub-menu appears, select "Internet Options". If a window appears that lists various Control Panel components, double-click on "Internet Options".
  5. When the Internet Options configuration window appears, click on the "Connections" tab across the top.
  6. Reset your connection settings appropriately. If you are unsure, you can use the Connection Wizard to walk you through the process by clicking on the "Setup" button near the top of the panel.
  7. Save your connection settings and everything should work properly again.